fiduciary

Author Topic: CFX - Lockup effect is not flashing  (Read 725 times)

0 Members and 1 Guest are viewing this topic.

Offline jedbadda

  • No Force
  • *
  • Posts: 27
  • Um...Hello?
CFX - Lockup effect is not flashing
« on: November 14, 2019, 05:59:10 PM »
I've seen videos of sabers in Lockup mode that flicker, flash, pulse. Mine just turns a solid color with no effects. How do I fix this?

Tried adding a [focmix=1111] property to some color profiles in colors.txt but that didn't work. Should I be adding this to another .txt file instead? Would that fix the problem?

Offline erv

  • Plecter Labs Inc. "Keeper of the Buttered Toast"
  • Manufacturer
  • Master Force User
  • *
  • Posts: 4797
  • Formerly known as Irvin PLECTER
    • Plecter Labs - Props Electronics
Re: CFX - Lockup effect is not flashing
« Reply #1 on: November 15, 2019, 12:00:12 AM »
Effects are located in the blade profile, stored in config.txt. Effect list is discussed in the manual as well.

Offline Nemezis

  • Padawan Learner
  • **
  • Posts: 60
  • Hello there..
Re: CFX - Lockup effect is not flashing
« Reply #2 on: November 07, 2020, 08:22:46 AM »
Ok, I might come after the war is won .. (or lost) but since I'm new in using CFX, I tried a lot of stuff recently. I came across those 2 findings:

1. in colors.txt -> look that your tridentm=0000 if your'e not using a trident configuration.
   Don't know exactly why but each time I accidentally set it to something else, my FoC stays steady whatever param I set.
2. for some color settings I use for fcolor, same stuff, FoC effects are ignored or really tamed however color and fcolor are quite different.
   Again, don't ask me why but changing slightly one of the di(c)e color settings of fcolor solved the problem.