fiduciary

Author Topic: SOLVED - CFX Mute and Spectrum Selection  (Read 134 times)

0 Members and 1 Guest are viewing this topic.

Offline Darth Terminus

  • No Force
  • *
  • Posts: 4
  • Um...Hello?
SOLVED - CFX Mute and Spectrum Selection
« on: October 03, 2019, 09:44:19 AM »
I currently have my Spectrum Selection buy holding down aux and then hitting Activation. However this is muting my saber as well. So I rarely ever hear the spectrum selection.

Is there a way to disable the mute or change how it functions?

Thank you.
« Last Edit: October 03, 2019, 04:22:22 PM by Darth Terminus »

Offline Darth Terminus

  • No Force
  • *
  • Posts: 4
  • Um...Hello?
Re: SOLVED - CFX Mute and Spectrum Selection
« Reply #1 on: October 03, 2019, 04:21:54 PM »
Nevermind if I have the blade ignited and go into spectrum it works just fine and does not mute. I was Muting the saber igniting it muted and then going into spectrum... I feel really stupid now lol.

Offline erv

  • Plecter Labs Inc. "Keeper of the Buttered Toast"
  • Manufacturer
  • Master Force User
  • *
  • Posts: 4366
  • Formerly known as Irvin PLECTER
    • Plecter Labs - Props Electronics
Re: SOLVED - CFX Mute and Spectrum Selection
« Reply #2 on: October 03, 2019, 08:41:56 PM »
no problem and I'm happy it works

Offline DrunkenDuck

  • No Force
  • *
  • Posts: 3
  • Um...Hello?
Re: SOLVED - CFX Mute and Spectrum Selection
« Reply #3 on: October 12, 2019, 07:51:50 PM »
Hi there guys, I didn't want to start a whole new thread, but can't find the answer around. I can't seem to access spectrum through any particular combination of button presses. Is it not enabled by default and I need to engage it in the settings somehow?

I can access blade colors with the aux+twist method with the blade ignited, but I can't figure out how to access spectrum in any capacity.

Offline erv

  • Plecter Labs Inc. "Keeper of the Buttered Toast"
  • Manufacturer
  • Master Force User
  • *
  • Posts: 4366
  • Formerly known as Irvin PLECTER
    • Plecter Labs - Props Electronics
Re: SOLVED - CFX Mute and Spectrum Selection
« Reply #4 on: October 14, 2019, 12:01:18 AM »
you need to configure the spectrum mode and axis in the main configuration file. They are set by default on aux+act and aux+twist => next profile IIRC