fiduciary

Author Topic: Need Some advice on my MkVI v2.  (Read 2075 times)

0 Members and 1 Guest are viewing this topic.

Offline vader445

  • Force User
  • ***
  • Posts: 222
Re: Need Some advice on my MkVI v2.
« Reply #15 on: September 24, 2018, 05:39:53 PM »
I ordered the petit crouton sd card from tcss hoping that solves my problem. The battery charges as if the sd is not inserted. It might have gone bad when the wire was resoldered. 
Lightsaber collection:
2005 V1 MR Darth Vader Force FX with tri Cree LED
LDM MKVI-V2 #18
2004 ESB Luke Force FX(dead battery pack but saber works)

Offline K-2SO

  • Killer Droid Extraordinaire
  • Administrator
  • Master Force User
  • *
  • Posts: 969
  • Congratulations! You are being rescued.
Re: Need Some advice on my MkVI v2.
« Reply #16 on: September 24, 2018, 05:46:13 PM »
I read somewhere that its important to solder with out the sd card in. I think that is my problem. I'm going to buy a new card from tcss to see if thats my current issue.

That is correct.

I find your arguments vague and unconvincing.

Quiet! *Slap* And there’s a fresh one if you mouth off again.

Offline vader445

  • Force User
  • ***
  • Posts: 222
Re: Need Some advice on my MkVI v2.
« Reply #17 on: September 24, 2018, 05:53:38 PM »
I read somewhere that its important to solder with out the sd card in. I think that is my problem. I'm going to buy a new card from tcss to see if thats my current issue.

That is correct.

That puts my mind to ease big time. So my new sd card should power the saber when it arrives.
Lightsaber collection:
2005 V1 MR Darth Vader Force FX with tri Cree LED
LDM MKVI-V2 #18
2004 ESB Luke Force FX(dead battery pack but saber works)

Offline vader445

  • Force User
  • ***
  • Posts: 222
Re: Need Some advice on my MkVI v2.
« Reply #18 on: September 28, 2018, 09:52:12 AM »
I got my new SD card in, it will not play since the config files are for the 4.0. I need the 2.0 files in which LDM said he would email when he gets back to me.

Yes the last card is fried as it would not respond when I plug it into a computer. The new one works!
Lightsaber collection:
2005 V1 MR Darth Vader Force FX with tri Cree LED
LDM MKVI-V2 #18
2004 ESB Luke Force FX(dead battery pack but saber works)

Offline vader445

  • Force User
  • ***
  • Posts: 222
Re: Need Some advice on my MkVI v2.
« Reply #19 on: September 28, 2018, 10:51:31 AM »
I found the 2.0 Config in an old fx-sabers thread and still nothing. I even downloaded the v1.6 fonts off TCSS and bought another font from saberfont. I even formatted the SD and NOTHING. Im real angry right now.

Does the override doc have to be the right version 2? Am i missing something or is my problem not the SD card but the board itself?
Lightsaber collection:
2005 V1 MR Darth Vader Force FX with tri Cree LED
LDM MKVI-V2 #18
2004 ESB Luke Force FX(dead battery pack but saber works)

Offline vader445

  • Force User
  • ***
  • Posts: 222
Re: Need Some advice on my MkVI v2.
« Reply #20 on: September 28, 2018, 11:05:38 AM »
I am reading the manual to the PC V2.0 and it says it only has one sound bank. The SD card came with 3 banks....is that afffecting as to why the saber is not working? the PC2.0 can not have more then one sound font?
Lightsaber collection:
2005 V1 MR Darth Vader Force FX with tri Cree LED
LDM MKVI-V2 #18
2004 ESB Luke Force FX(dead battery pack but saber works)

Offline K-2SO

  • Killer Droid Extraordinaire
  • Administrator
  • Master Force User
  • *
  • Posts: 969
  • Congratulations! You are being rescued.
Re: Need Some advice on my MkVI v2.
« Reply #21 on: September 28, 2018, 11:11:13 AM »
Correct, that version only supported one sound font as I recall.

I find your arguments vague and unconvincing.

Quiet! *Slap* And there’s a fresh one if you mouth off again.

Offline vader445

  • Force User
  • ***
  • Posts: 222
Re: Need Some advice on my MkVI v2.
« Reply #22 on: September 28, 2018, 11:21:35 AM »
Correct, that version only supported one sound font as I recall.

So What needs to be on the card to ensure that it will work?

Right now It has the 4.0 text files with 3 sound banks, and I put the Hero font from saberfont.com direct on the sd with no folder for the WAV files. I thought putting the files directly on the SD with out sub folders would do it, maybe all of the other stuff is preventing it from working.
Lightsaber collection:
2005 V1 MR Darth Vader Force FX with tri Cree LED
LDM MKVI-V2 #18
2004 ESB Luke Force FX(dead battery pack but saber works)

Offline vader445

  • Force User
  • ***
  • Posts: 222
Re: Need Some advice on my MkVI v2.
« Reply #23 on: September 28, 2018, 11:37:14 AM »
I literally give up and will be sending the saber to LDM. I give the heck up on life.
Lightsaber collection:
2005 V1 MR Darth Vader Force FX with tri Cree LED
LDM MKVI-V2 #18
2004 ESB Luke Force FX(dead battery pack but saber works)

Offline vader445

  • Force User
  • ***
  • Posts: 222
Re: Need Some advice on my MkVI v2.
« Reply #24 on: September 28, 2018, 11:59:37 AM »
I removed everything and left one font on the card. I reformatted and then added the font back to the card. This is my last shot after this im done and just sending it off, it could be something wrong with the board and not the sd card.
Lightsaber collection:
2005 V1 MR Darth Vader Force FX with tri Cree LED
LDM MKVI-V2 #18
2004 ESB Luke Force FX(dead battery pack but saber works)

Offline K-2SO

  • Killer Droid Extraordinaire
  • Administrator
  • Master Force User
  • *
  • Posts: 969
  • Congratulations! You are being rescued.
Re: Need Some advice on my MkVI v2.
« Reply #25 on: September 28, 2018, 12:59:44 PM »
The main problem likely is your impatience and shooting in th e dark. I would be willing to look through my library and see what I have in older PC setups, but I am not home and won’t be until later tonight. I strongly suggest you just put things down and relax for a little while.

I find your arguments vague and unconvincing.

Quiet! *Slap* And there’s a fresh one if you mouth off again.

Offline vader445

  • Force User
  • ***
  • Posts: 222
Re: Need Some advice on my MkVI v2.
« Reply #26 on: September 28, 2018, 01:14:56 PM »
The main problem likely is your impatience and shooting in th e dark. I would be willing to look through my library and see what I have in older PC setups, but I am not home and won’t be until later tonight. I strongly suggest you just put things down and relax for a little while.

I am very impatient!

And thank you by the way.
Lightsaber collection:
2005 V1 MR Darth Vader Force FX with tri Cree LED
LDM MKVI-V2 #18
2004 ESB Luke Force FX(dead battery pack but saber works)

Offline QUI-GON JINN

  • Also known as Jay-gon Jinn!
  • JEDI/ALLIANCE Master MODERATOR
  • Master Force User
  • **
  • Posts: 8386
  • Your focus determines your reality
Re: Need Some advice on my MkVI v2.
« Reply #27 on: September 28, 2018, 01:40:29 PM »
When you say you've left one font on the board, is that font on the root directory of the SD card or is it still in a folder named "bank1"? Those board read the sound files of the font directly on the root directory,  not from a folder.


Offline sithslayer1

  • Master Force User
  • *****
  • Posts: 1885
Re: Need Some advice on my MkVI v2.
« Reply #28 on: September 28, 2018, 04:19:32 PM »
Relax, LDM will take care of you. I have had numerous projects with him, and LDM is one of the best! Your saber will come back to you just fine.

Offline K-2SO

  • Killer Droid Extraordinaire
  • Administrator
  • Master Force User
  • *
  • Posts: 969
  • Congratulations! You are being rescued.
Re: Need Some advice on my MkVI v2.
« Reply #29 on: September 28, 2018, 06:23:59 PM »
If you go here, you can download the right file set for the board you have.

Article Info - Plecter Labs - Props Electronics You want the PC ver 2.x

I find your arguments vague and unconvincing.

Quiet! *Slap* And there’s a fresh one if you mouth off again.