fiduciary

Author Topic: Prizm 5.1 crackling Problem! Help  (Read 874 times)

0 Members and 1 Guest are viewing this topic.

Offline LuckyBean

  • No Force
  • *
  • Posts: 2
  • Um...Hello?
Prizm 5.1 crackling Problem! Help
« on: July 08, 2018, 04:56:43 AM »
Hello Guys,
I have an extremely annoying and unrecoverable problem. I bought a Prizm 5.1 board which works well so far. My single LEDs are working and the soundboard is fine too. But I have a problem that I can not really analyze and need help. When I start the board, the boot sound is heard, all right. When I let the board run for a few seconds, the speaker begins to make crackling noises that are more intense and louder. I've tried everything but can not find a solution. Often the sound will appear even after the blaster sounds are activated. It is perhaps important to mention that it is a crossguard and thus used trident. Is the battery just too weak or a different problem? On request I can also show a video of the problem! Help please! I despair!
 :sad: :sad:
Greetings
« Last Edit: July 08, 2018, 05:00:50 AM by LuckyBean »

Offline bombarta

  • Master Force User
  • *****
  • Posts: 1410
  • Impressive..... most Impressive!
Re: Prizm 5.1 crackling Problem! Help
« Reply #1 on: July 08, 2018, 05:43:37 AM »
Charge the battery. Common when the battery power starts to get low.
I don't know, i gotta bad feeling about this!
       

Offline erv

  • Plecter Labs Inc. "Keeper of the Buttered Toast"
  • Manufacturer
  • Master Force User
  • *
  • Posts: 4287
  • Formerly known as Irvin PLECTER
    • Plecter Labs - Props Electronics
Re: Prizm 5.1 crackling Problem! Help
« Reply #2 on: July 08, 2018, 07:19:35 AM »
Ditto on the battery and or wrong resistoring of the led

Offline LuckyBean

  • No Force
  • *
  • Posts: 2
  • Um...Hello?
Re: Prizm 5.1 crackling Problem! Help
« Reply #3 on: July 08, 2018, 11:04:16 AM »
Thanks in advance. I have already ordered a new charger. Apparently mine is no longer functional. I could have otherwise rule out the loading problem. I'll contact you again if the problem with these suggestions has been resolved or if there are still problems. :)

Offline SaberSlucker

  • No Force
  • *
  • Posts: 16
  • Um...Hello?
Re: Prizm 5.1 crackling Problem! Help
« Reply #4 on: April 13, 2019, 01:30:16 AM »
Hi,
I habe similar issues. The sound gets distorted, crackled, what ever the right wording is. I hear in addition a high frequency sound. Gut it depends on the color I chosed. Green, no issue. Red, orange, white, yellow, big issue.
I got the battery elegant weapons suggests. And they are fully loaded. Using neopixel connector.
Any suggestions?

Offline erv

  • Plecter Labs Inc. "Keeper of the Buttered Toast"
  • Manufacturer
  • Master Force User
  • *
  • Posts: 4287
  • Formerly known as Irvin PLECTER
    • Plecter Labs - Props Electronics
Re: Prizm 5.1 crackling Problem! Help
« Reply #5 on: April 13, 2019, 01:38:33 AM »
the battery isn't enough and what you hear is the voltage of the baterry rippling.
The whine you hear is the data line passing nearby the audio section, it can be fixed with a better routing of the dataline wire and should just vanish with a better battery too.
If you get ripple but the battery is capable, review your wiring to the board, you might have losses in the wires (improper gauge). The recharge port can cause such losses as well if not passing the amps right to the board and strip (path resistance)

Offline SaberSlucker

  • No Force
  • *
  • Posts: 16
  • Um...Hello?
Re: Prizm 5.1 crackling Problem! Help
« Reply #6 on: April 13, 2019, 04:23:58 AM »
Any recommendations for a better battery?

 And big thanks for the support!
« Last Edit: April 13, 2019, 04:26:23 AM by SaberSlucker »

Offline bombarta

  • Master Force User
  • *****
  • Posts: 1410
  • Impressive..... most Impressive!
Re: Prizm 5.1 crackling Problem! Help
« Reply #7 on: April 13, 2019, 04:56:48 AM »
Hi,
I habe similar issues. The sound gets distorted, crackled, what ever the right wording is. I hear in addition a high frequency sound. Gut it depends on the color I chosed. Green, no issue. Red, orange, white, yellow, big issue.
I got the battery elegant weapons suggests. And they are fully loaded. Using neopixel connector.
Any suggestions?
I had this issue and it was a bad pixel strip not any of the wiring. Changed the blade and it was fine. Pulled the blade with the problem apart and one strip was at fault. Put in another strip and all was good in the world.
I don't know, i gotta bad feeling about this!
       

Offline erv

  • Plecter Labs Inc. "Keeper of the Buttered Toast"
  • Manufacturer
  • Master Force User
  • *
  • Posts: 4287
  • Formerly known as Irvin PLECTER
    • Plecter Labs - Props Electronics
Re: Prizm 5.1 crackling Problem! Help
« Reply #8 on: April 13, 2019, 05:09:56 AM »
thanks for sharing that experience Bombarta!

Offline bombarta

  • Master Force User
  • *****
  • Posts: 1410
  • Impressive..... most Impressive!
Re: Prizm 5.1 crackling Problem! Help
« Reply #9 on: April 13, 2019, 06:41:49 AM »
Here's the saber if you go to 6.19 you'll here it making the whistle noise on the Mace font.
I don't know, i gotta bad feeling about this!
       

Offline SaberSlucker

  • No Force
  • *
  • Posts: 16
  • Um...Hello?
Re: Prizm 5.1 crackling Problem! Help
« Reply #10 on: April 13, 2019, 07:08:55 AM »
Yes, thats the sound I mean.
I have 7 blades and there is no difference.  :cry:
Battery = Accus Keeppower PJ1835 3500ma

Offline SaberSlucker

  • No Force
  • *
  • Posts: 16
  • Um...Hello?
Re: Prizm 5.1 crackling Problem! Help
« Reply #11 on: April 13, 2019, 10:38:25 AM »
Is the right gauge (26 awg) important for all connections to the board or just + and -?
Could be that I chosed too small wires.

Offline erv

  • Plecter Labs Inc. "Keeper of the Buttered Toast"
  • Manufacturer
  • Master Force User
  • *
  • Posts: 4287
  • Formerly known as Irvin PLECTER
    • Plecter Labs - Props Electronics
Re: Prizm 5.1 crackling Problem! Help
« Reply #12 on: April 13, 2019, 11:40:24 PM »
gauge 26 should be enough
you clearly have a current issue : green and blue (solo) will (or should) be fine because the led vf is close the battery voltage, and they don't run at full brightness with a single cell voltage. Reds however have lower Vf and pull the amps. If you're having issues with the red solo, I recommend trying other / better batteries, or see if you get an improved result with 2 batteries in //

Offline SaberSlucker

  • No Force
  • *
  • Posts: 16
  • Um...Hello?
Re: Prizm 5.1 crackling Problem! Help
« Reply #13 on: April 14, 2019, 05:16:27 AM »
Do you have any recommendations for a single battery?
I chosed mine for a high discharge rate.

Focus on continuous discharge rate?

PS: For a guy with low knowledge about electric circuits - wouldnt the wires melt if the current is too high for its diameter? Or at least get hot.
« Last Edit: April 14, 2019, 12:59:45 PM by SaberSlucker »

Offline erv

  • Plecter Labs Inc. "Keeper of the Buttered Toast"
  • Manufacturer
  • Master Force User
  • *
  • Posts: 4287
  • Formerly known as Irvin PLECTER
    • Plecter Labs - Props Electronics
Re: Prizm 5.1 crackling Problem! Help
« Reply #14 on: April 19, 2019, 07:02:10 AM »
yes, continuous discharge rate.
Wires would heat up to a certain extend but overall, you don't need a lot of resistance with high current to generate static and hear it. If you have access to an oscilloscope, have a look to the battery & board voltage (main +/- pads) while draining the battery.
Also, play a bit in RICE to adjust the color of the strips and see if it happens when you reach a certain drive.