fiduciary

Author Topic: Vader's Vault MPP  (Read 3941 times)

0 Members and 1 Guest are viewing this topic.

Offline fsuman110

  • Experienced Force User
  • ****
  • Posts: 252
  • Um...Hello?
Re: Vader's Vault MPP
« Reply #60 on: November 09, 2017, 06:33:36 PM »
Did you try the delayed deactivation Luminara suggested, fsuman? I do find myself accidentally deactivating the saber quite often and was wondering if the delay helped.

Nope, not yet. I used it for Halloween, but I changed my grip on it so that I wasn't accidentally turning it off and on. But I still plan on adjusting it.

Have you changed any of the other settings? I have found that the default settings as far as swing sensitivity are perfect for me. I never get phantom swing noises because the sensitivity is too high, but I also don't have to swing very hard to get the sounds to register. It must be a fine balance, but it's really been super tight. I wonder if that's because of the CSv4? I had to mess with the settings on my Flex quite a bit to get them to my liking.

Offline Korvus

  • Force User
  • ***
  • Posts: 103
  • Blips and Chitz!
Re: Vader's Vault MPP
« Reply #61 on: November 10, 2017, 06:31:18 AM »
Did you try the delayed deactivation Luminara suggested, fsuman? I do find myself accidentally deactivating the saber quite often and was wondering if the delay helped.

Nope, not yet. I used it for Halloween, but I changed my grip on it so that I wasn't accidentally turning it off and on. But I still plan on adjusting it.

Have you changed any of the other settings? I have found that the default settings as far as swing sensitivity are perfect for me. I never get phantom swing noises because the sensitivity is too high, but I also don't have to swing very hard to get the sounds to register. It must be a fine balance, but it's really been super tight. I wonder if that's because of the CSv4? I had to mess with the settings on my Flex quite a bit to get them to my liking.

Yeah, aside from the delay there is nothing I think I need to change. The swings are perfect.

Offline Korvus

  • Force User
  • ***
  • Posts: 103
  • Blips and Chitz!
Re: Vader's Vault MPP
« Reply #62 on: November 14, 2017, 08:30:57 PM »
Finally got around to modifying the deactivation delay. I changed it from 200 (400 ms) to 800 (1600 ms). Accidental deactivation problem solved.

Offline fsuman110

  • Experienced Force User
  • ****
  • Posts: 252
  • Um...Hello?
Re: Vader's Vault MPP
« Reply #63 on: November 19, 2017, 06:44:13 PM »
Finally got around to modifying the deactivation delay. I changed it from 200 (400 ms) to 800 (1600 ms). Accidental deactivation problem solved.

Great to know! Thanks for sharing that. There still isn't a user manual for CSv4 yet, right? Were the settings easy to find?

Offline Korvus

  • Force User
  • ***
  • Posts: 103
  • Blips and Chitz!
Re: Vader's Vault MPP
« Reply #64 on: November 19, 2017, 11:02:53 PM »
Finally got around to modifying the deactivation delay. I changed it from 200 (400 ms) to 800 (1600 ms). Accidental deactivation problem solved.

Great to know! Thanks for sharing that. There still isn't a user manual for CSv4 yet, right? Were the settings easy to find?

I didn't see a CSv4 manual so I just referenced the v3 one. Had no problems finding the settings.

Offline SmoothGuyTO

  • No Force
  • *
  • Posts: 2
  • Um...Hello?
Re: Vader's Vault MPP
« Reply #65 on: December 11, 2017, 06:38:56 PM »
Just got my VDR today. Love it, but my aux switch sticks badly. It either stays depressed so the aux sound effects go crazy either with continuous blaster or blade lockup sounds. I have to pull it back up to stop it. Any way to loosen the button to make it spring back up after each press?  This seems to happen with a few of the fonts. Something to do with low battery perhaps?  I haven't had time to fully charge it yet.   

Also so much of the blade is lost in the hilt I feel like I need a blade an extra couple of inches just to make up for it compared to my Hero.