fiduciary

Author Topic: Loud beeping and blinking red light  (Read 507 times)

0 Members and 1 Guest are viewing this topic.

Offline tHe_brEEze

  • No Force
  • *
  • Posts: 11
  • Um...Hello?
Loud beeping and blinking red light
« on: September 08, 2023, 11:49:02 AM »
Hello there!

Something new that I've ran into. I've installed a bunch of CFX sabers and this hasn't happened before. Everything is all wired up correctly. Once I insert the battery there is a very loud beeping noise that is constant and the red light is blinking.

I have reformatted 2 SD cards and it is still having the same issue. When I remove the battery, no beeping. I checked all soundfonts and font config txt and led txt are present.

I checked through Docklight and once connected with battery it constantly connects and disconnects and gives me an error.

Is the A3.3 that powers the SD reader dead? Anything I can do before I swap the board out completely? Any help is appreciated.

Offline erv

  • Plecter Labs Inc. "Keeper of the Buttered Toast"
  • Manufacturer
  • Master Force User
  • *
  • Posts: 4920
  • Formerly known as Irvin PLECTER
    • Plecter Labs - Props Electronics
Re: Loud beeping and blinking red light
« Reply #1 on: September 08, 2023, 11:56:54 AM »
I suggest you run a voltage map test to see if the 3.3V and Aux 3.3V are three.
You probably have a defective power rail since it boots and crashes continuously

the Aux 3.3V powers the motion sensor and the SD card indeed

Pictures needed for visual debug

Offline tHe_brEEze

  • No Force
  • *
  • Posts: 11
  • Um...Hello?
Re: Loud beeping and blinking red light
« Reply #2 on: September 08, 2023, 12:44:09 PM »
I've ran a voltage map test, both 3.3v and A3.3 are running fine. My hunch is a defective power rail as you mentioned.




Offline erv

  • Plecter Labs Inc. "Keeper of the Buttered Toast"
  • Manufacturer
  • Master Force User
  • *
  • Posts: 4920
  • Formerly known as Irvin PLECTER
    • Plecter Labs - Props Electronics
Re: Loud beeping and blinking red light
« Reply #3 on: September 09, 2023, 12:11:31 AM »
what are you powering with the aux 3.3V. I see wires. If you have a BLE module, remove it

Offline tHe_brEEze

  • No Force
  • *
  • Posts: 11
  • Um...Hello?
Re: Loud beeping and blinking red light
« Reply #4 on: September 09, 2023, 02:35:40 PM »
I am running 2 10 count mini pixel strips. This same configuration worked before. I moved all electronics to a new chassis.

I ended up using a different CFX board and all id working as it should. Seems you may have been right about the defective power rail. I tried 4 sds before changing out the board with the same result.

Offline erv

  • Plecter Labs Inc. "Keeper of the Buttered Toast"
  • Manufacturer
  • Master Force User
  • *
  • Posts: 4920
  • Formerly known as Irvin PLECTER
    • Plecter Labs - Props Electronics
Re: Loud beeping and blinking red light
« Reply #5 on: September 10, 2023, 10:56:37 PM »
what are you powering with the aux 3.3V. I see wires. If you have a BLE module, remove it

yet this questions remains un answered

 

retrousse